Asistență WhatsApp care încheie dispozitivele înainte de Android 4.0.3 sau înainte de iOS 9


Dacă utilizați încă un vechi smartphone Android și vă bazați pe mesageria WhatsApp, poate doriți să acordați atenție acestui aspect. Populară platformă de mesagerie deținută de Facebook și-a actualizat pagina de asistență pentru a reflecta faptul că aplicația nu va mai fi acceptată pe dispozitivele Android dacă nu rulează cel puțin Android 4.0.3 (Ice Cream Sandwich) sau iOS 9 și versiuni ulterioare.

Sursa: WhatsApp

După cum a raportat Android Central, WhatsApp va înceta să funcționeze pe dispozitive neacceptate începând cu 1 februarie 2020. După această dată de apus, utilizatorii nu vor mai putea înregistra sau verifica dispozitivele pentru a se conecta pe platforma de mesagerie.

Pagina de asistență menționează, de asemenea, „deoarece nu mai dezvoltăm activ pentru aceste sisteme de operare, unele funcții ar putea înceta să funcționeze în orice moment.”

La o notă similară, utilizatorii de Windows Phone nu vor mai putea utiliza WhatsApp după mâine, 31 decembrie. Oricum, dacă tot sunteți pe Windows Phone, Microsoft recomandă oficial că treceți la Android sau iOS.

Sursă | Prin intermediul



Cititi mai mult pe gsmarena.com

Lasă un răspuns

Adresa ta de email nu va fi publicată. Câmpurile obligatorii sunt marcate cu *